Codebase list kwindowsystem / run/8f2f7373-d001-4d78-9940-d53f25d37bc6/main debian / rules
run/8f2f7373-d001-4d78-9940-d53f25d37bc6/main

Tree @run/8f2f7373-d001-4d78-9940-d53f25d37bc6/main (Download .tar.gz)

rules @run/8f2f7373-d001-4d78-9940-d53f25d37bc6/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with kf5,pkgkde_symbolshelper --buildsystem kf5 --without build_stamp

override_dh_auto_configure:
	dh_auto_configure -- -DBUILD_QCH=ON -DBUILD_TESTING=OFF

override_dh_auto_test:
	# Disable auto tests at build time
	: